-VistaでEclipse完結

帰宅してEclipse3.2.2を試したところ、OK。エラーなし。Vista+JDK6+Eclipse3.2.2は動作するということでFA。一方、M5ehやM6が動かない件は。。。まあ、M7でも動かない日にはバグ究明しますかね。エラー発生箇所のソースコード位置は確認してはいますが、周辺じっくり読まないとわからんのです。広い世界、誰かがやってるでしょう。もし私の周囲の環境だけで起きてるならそれこそM7でいいかなと。